Shop OBEX P1 Docs P2 Docs Learn Events
P2 Problem (Or Mine?) — Parallax Forums

P2 Problem (Or Mine?)

Opened the recent Mystery Box to find myself the proud owner of a shiny new P2 module. Well... nothing I can run it in so I guess I'll get the P2 breadboard. Yay! The breadboard arrived. Off to the garage to get the PropPlug (of 2) out of the Parallax box and... NOPE! Nowhere to be found with anything P1 related. Well, off to the store to buy another.
By Golly, bet I'll get this monster running by the Fourth of July :-)

A Funtime was had by all!

Amanda

Comments

  • RaymanRayman Posts: 14,156

    Good Luck!

  • JonnyMacJonnyMac Posts: 8,998

    I have several PropPlugs stashed in various places around my desk and in my computer bag -- I never want to be without one!

  • roglohrogloh Posts: 5,283
    edited 2024-04-25 06:58

    I feel the pain, but in a pinch you can always use an FTDI module if you are handy with a soldering iron and have a few parts around.
    Here's what I used before I had a real PropPlug. Ghetto solution admittedly but you have to do what you have to do. There's probably an even simpler capacitor only solution with a 3V FTDI.

  • ajwardajward Posts: 1,129

    Found my old Prop Plug and couldn't get Spin Tools to recognize the P2. The new one arrived and everything seems peachy. The old plug came with my Propeller Education Kit from "several" years ago. Probably before I ever heard of the P2.

    BUT now we be programmin'! :-)

    Amanda

  • JonnyMacJonnyMac Posts: 8,998

    ...now we be programmin'! :-)

    Let the good times roll!

Sign In or Register to comment.