Shop Learn
propeller tool not opening? — Parallax Forums

propeller tool not opening?

I tried opening the prop tool and it runs for a fraction of second and it closes.
I could bearly read it shows ,the window closes instantly and I could only get a glimpse,
unable to read the whole error message.
I tried uninatalling and re-installing the isseue persists.
Please can someone help to resolve this issue.

Thank you,

Siri

Comments

  • JonnyMacJonnyMac Posts: 7,808

    I've run into this as well. The solution -- which I didn't come up with, but have verified works -- is to remove the recent files list from the registry.

  • @JonnyMac

    Thank you very much.I will try it as soon as i get to the computer.

    Thanks again

    Siri

  • A trick for catching messages like these is to capture the event with your smartphone set to video, slow motion mode. Have used this a while now, mostly for bios problems when it got to fast to see. Capture and playback frame by frame to see the messages.

Sign In or Register to comment.