Shop Learn
Help, I pushed the "Vote" button (Solved) — Parallax Forums

Help, I pushed the "Vote" button (Solved)

tomcrawfordtomcrawford Posts: 1,103
edited 2019-01-11 16:52 in General Discussion
I foolishly pushed the vote (near most recent) in idbruce's discussion of votes and now I can't see any discussions. I tried:

restarting safari (iMac 10.10.5)
restarting iMac (didn't really expect that to help)
clearing history (really thought that might work)


  • @cbmeeks Reported a similar issue about invisible discussions.... Could this be related? If you get this message, cbmeeks, do you recall ever clicking the vote button ?

    (I'll PM you also, in-case you can't read this :)
  • I am logged in on another account. The button I pressed was "Votes" next to the "Date Added". Any time I try to look at any discussion when logged in as tomcrawford, it takes me to an error screen. It also happens if I log in as tomcrawford from an iPad. I think it is some flag got set at the server (doesn't seem to be a cookie).
  • Tom

    Did you press the vote button more than once????

    The forum software may consider that an act of vote fraud and be punishing you :)

    Seriously, I hope your problem is resolved quickly.
  • The issue has just been identified and solution figured out.
    Implementation might take a couple days - one of us will post again once the code has been fixed/tested/deployed.

    Sorry it's not gonna be quicker, but it's coming soon.
    Thanks for the feedback and hanging in there.
  • Okay, thanks. I'd really like to be able to keep the tomcrawford account. Pushing 1,000 posts ;-|
  • Okay, I'm good. Thanks to the IT guys.
  • Thanks everyone for helping with this. Things seem to be back to normal now.

    I don't remember pressing any vote buttons but since I've had this issue for a while, it may have slipped my memory.

    I'm just glad things are working now.
Sign In or Register to comment.