Python P2 Loader

13»

Comments

  • Python3 and Python2 are two different languages, although very close of course, you'd not expect a program
    to be compatible with both versions, certainly not most modules, unless explicitly stated. Checkout the __future__
    module which helps migration to newer features.

    For work I use Python3, with 197 modules installed (not all work-related!)
  • Just added an updated version 1.2 in the first post.
    Now includes auto P2 detection and filename can now be supplied in the command line.
    Filename does not require .obj extension.
    python p2eval_loader_1.2.py myfile
    
    Melbourne, Australia
Sign In or Register to comment.