PORT problem I''m stupid!!

ArchiverArchiver Posts: 46,084
edited 2000-03-15 - 21:17:00 in Microcontrollers
Yes!! you are right it was a prgm and in fact it was the last one I used the
palm pilot quick sync... I guess I am just as dumb as the rest of us sometimes!
Thanks and sorry to have wasted anyone's time on this.
The clue should have been that I was using COM2 and then the STAMP was looking
for COM3!
The STAMP starts at com1 and keeps going until it finds an open port... well
someitmes I can't even remember
what i know already..

From: "Jared Hoylman" <jh0794@d...>
To: <basicstamps@egroups.com>
Date sent: Wed, 15 Mar 2000 12:49:13 -0800
Send reply to: basicstamps@egroups.com
Subject: [noparse][[/noparse]basicstamps] Re: PORT problem BS2 stampW

> > Is there any way to see if the com2 port is in use?
>
> An easy way is to try to connect HyperTerminal to the port. If you get a
> "Unable to open COM2" error then it is probably in use.
>
>
> > Before I started using the palm it was fine...
> > I get the "stamp11 detected but not responding" window so may be I have a
> problem
> > with the STAMP.
>
> This means that the DSR and RTS lines are tied together correctly, the PC is
> not receiving verification from the stamp that it is actually on the port.
>
>
> > I checked 5.0 volts and it looks fine not sure what else
> > i can check.
>
> Not real sure here either, hopefully someone else can jump in and help out.
>
> Jared
>
> Electrolinx - http://www.geocities.com/electrolinx/
> VB Overdrive - http://extreme-vb.net/vboverdrive/
>
>
>
> >
> >
> > From: "Jared Hoylman" <jh0794@d...>
> > To: <basicstamps@egroups.com>
> > Date sent: Wed, 15 Mar 2000 03:19:34 -0800
> > Send reply to: basicstamps@egroups.com
> > Subject: [noparse][[/noparse]basicstamps] Re: PORT problem BS2 stampW
> >
> > > Ron,
> > >
> > > If StampW.EXE doesn't even look at COM2 it is usually because the port
> is
> > > already being used by other software or a modem. Do you have any other
> > > software running using COM2..? A lot of times only one program on the
> PC
> > > can have rights to the serial ports at a time. I would make sure that
> you
> > > don't have a terminal program or something open in the background (If
> you
> > > have nothing running using the COM port do a Ctrl-Alt-Del to make sure
> that
> > > all instances of any program using the COM port are not still running).
> If
> > > this don't work try restarting the PC and try again to make sure that no
> > > other software is using the Port.
> > >
> > > Jared
> > >
> > > Electrolinx - http://www.geocities.com/electrolinx/
> > > VB Overdrive - http://extreme-vb.net/vboverdrive/
> > >
> > >
Original Message
> > > From: "Ronald Doctors" <rdoctors@h...>
> > > To: <basicstamps@egroups.com>
> > > Sent: Tuesday, March 14, 2000 4:40 PM
> > > Subject: [noparse][[/noparse]basicstamps] PORT problem BS2 stampW
> > >
> > >
> > > > Using stampw.exe ver 1.091 beta I can't find my serial port.
> > > > I have a good port on COM2 and it WAS working great with the stampw
> prgm.
> > > > Now it keeps saying it is looking for com3!! I dont have a com3 for
> the
> > > > prgm to use. HELP PLEASE!!
> > > > ron... the motor man...
> > > > Ronald Doctors
> > > > http://www.members.home.net/rdoctors
> > > >
> > >
> >
> > > >
> > > > eGroups.com home: http://www.egroups.com/group/basicstamps
> > > > http://www.egroups.com - Simplifying group communications
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> > >
> > >
> > >
> > > -- 20 megs of disk space in your group's Document Vault
> > > -- http://www.egroups.com/docvault/basicstamps/?m=1
> > >
> > >
> >
> >
> > ron... the motor man...
> > Ronald Doctors
> > http://www.members.home.net/rdoctors
> >
> >
> > -- 20 megs of disk space in your group's Document Vault
> > -- http://www.egroups.com/docvault/basicstamps/?m=1
> >
> >
> >
>
>
>
>
> eGroups.com Home: http://www.egroups.com/group/basicstamps/
> http://www.egroups.com - Simplifying group communications
>
>


ron... the motor man...
Ronald Doctors
http://www.members.home.net/rdoctors
Sign In or Register to comment.