Search:

Type: Posts; User: ruperthart

Search: Search took 0.00 seconds.

  1. Ferd, did you get it to work? I am having...

    Ferd, did you get it to work? I am having difficulty with a parallax version of MLX90614 and a pic.

    I am in Santa Cruz. Appreciate a response. rupert@ruperthart.com

    Regards
    Rupert
  2. Replies
    3
    Views
    597

    Don't forget that you have to run the "set...

    Don't forget that you have to run the "set eeprom" program first, since it changes the location of where to read the temp data to $5A, which is then read in the simple demo program.

    There are lots...
  3. Replies
    4
    Views
    1,385

    Alex, did you get this to work? Mine works with...

    Alex, did you get this to work? Mine works with the BS2, not with any other processor. R
  4. Replies
    18
    Views
    2,577

    Humanaido: yes, tried posting there; no joy yet....

    Humanaido: yes, tried posting there; no joy yet. Good idea.



    Ting: instead of checking address 07 try 03. The Melexis datsheet states this is the sensor temperature. Haven't tried myself. Let...
  5. Replies
    18
    Views
    2,577

    Oh, and I never got the devices to work with my...

    Oh, and I never got the devices to work with my Basic Atom from Basic Micro, even though they work fine with the Stamp 2. if we could get code that works, it would massively increase the size of the...
  6. Replies
    18
    Views
    2,577

    Attached is the "demo-SUPER-simple" for BS2for...

    Attached is the "demo-SUPER-simple" for BS2for those who can't get the·device to work out of the box or want a simpler solution to just get results. Works fine for me. Best regards, Rupert
  7. Replies
    18
    Views
    2,577

    OK, got my three units to work using the basic...

    OK, got my three units to work using the basic stamp using the demo programs. Now to figure out how to get them to work with the other processor. Thanks to all for your help.

    As commented...
  8. Replies
    1
    Views
    703

    Did you get this solved, Giorgios? Rupert

    Did you get this solved, Giorgios? Rupert
  9. Replies
    18
    Views
    2,577

    You are very wise. I have been coming to the same...

    You are very wise. I have been coming to the same conclusion. I am trying to get my stamp working. Best, and thanks. R
  10. Replies
    18
    Views
    2,577

    I haven't got any of my two units to work yet....

    I haven't got any of my two units to work yet. Very frustrating. I am on version 45 of the software and it has sucked up several tens of hours of my time. I think the demo program is too complicated....
  11. Jeff, can't you just have the sensor under a roof...

    Jeff, can't you just have the sensor under a roof and point slightly sideways? The sky should be big enough, no? Try the 10 degree field of view version rather than the 90 degree field of view.
  12. Replies
    14
    Views
    1,971

    Hmm, I just copied the code. I will try. Look fwd...

    Hmm, I just copied the code. I will try. Look fwd to your code. And, hey, thanks!

    R
  13. Replies
    14
    Views
    1,971

    Thaks, friend, but still no joy. Have eliminated...

    Thaks, friend, but still no joy. Have eliminated the reset low, and have in fact connected the rest pin of the device with a wire to 5V. No luck yet, still getting zeroes. Am assuming I have fried...
  14. Replies
    14
    Views
    1,971

    Ok, happy people, here is my code. I am using a...

    Ok, happy people, here is my code. I am using a PIC with Mbasic from Basic Atom. I still get nothing but zeroes.
    My guess is that initalizing the pic, setting signal high and setting input high...
  15. Replies
    18
    Views
    2,577

    Thanks, am working on it. Initalizing the EEprom...

    Thanks, am working on it. Initalizing the EEprom seems to be the key. Not working yet. Will get back to you folks. Thanks for your response! r
  16. Replies
    18
    Views
    2,577

    Humanoido, Blue-Knight: I never got the...

    Humanoido, Blue-Knight:



    I never got the MLX90614 to work. Can you maybe email me/post any simple code that works? I would be forever grateful. I have wasted over 40 hours to no avail...
  17. Replies
    14
    Views
    1,971

    I haven't made the device work. I need help. ...

    I haven't made the device work. I need help.

    I have tried everything. I tried Alex's suggestions. I have tried the demo notes. I have tried not setting default values. I have tried setting the...
Results 1 to 17 of 17