Search:

Type: Posts; User: KMyers

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    You may be on to something here! I verified this on one Activity board using the integer demo for the SHT-11 sensor a few minutes ago. If you dont do an ID the terminal almost works in that I get the...
  2. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Ray same here. Some times no problems next time wont load etc. I was thinking I have a prob here. Sometimes my power chair will shock the heck out of me if I dont ground out. Touched my activity...
  3. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    I did try v11 but didnt spend much time with it as you had posted 12. Couldnt get term to work in 11 at all. Could I be having a computer problem and I am suspecting one Activity board both it does...
  4. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Jazzed, V0.10 worked for awhile then stopped hence my question about the buffer not getting flushed and as what happens when it fills up. V0.12 the terminal never displayed anything but putty and pst...
  5. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Same as Ray but no QS to try. ID"s good and loads my Activity board and C3 multiple times different programs. Putty term gets text display..

    edit still have the delay before each term out
  6. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Well success! Adding a delay to all term outputs I got same output as on Putty etc. Have not tried V0.11 yet.

    Question What happens when the buffer fills up?
  7. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Will try the delay in my program later after company leaves. I currently only have a delay after I init the term and LCD.
  8. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    This version ID's correctly, builds and loads correctly to 2 activity boards and my C3. Just cant get the terminal to display anything but displays correct with putty and pst. Seems fast with no...
  9. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Checked file sized in Prop IDE and Simple IDE..

    In prop IDE propeller-load.exe was 134KB
    In Simple IDE it is 132KB

    Did not find one of 127KB???
  10. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Jazzed,

    Changed as you suggested but this time no good loads. Loads work in prop tool so cables and boards are ok. My path was in PropIDE. Did not compare file sizes but will check in a bit.
  11. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Hate to be bearer of bad news but this v0.9 does not load consistently on my Activity board or C3. Testing same files with proptool no problems. Also the terminal does not auto start. First time I...
  12. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Hi Jazzed

    Its me again, V0.8 worked fine for me for sure. Loaded 2 different programs into my Activity board and my C3. Both boards program both to memory and EEprom. One interesting thing I...
  13. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Thanks Steve will try it tomorrow and let you know. I never was able to make propellent work either. Think I need to go back to RF work, that I do very well!!
  14. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Thanks Steve I am losing all confidence in my self lately. Will try the new version. I must be doing something wrong.
  15. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Jazzed,

    I am very down today.. Tried the loader4 and it fails like before but this time I get a warning from Norton.

    p1load shows error building ignored 2 bytes.
    pload lost HW contact..retry ...
  16. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Again just to verify ran again ok. Also just to make sure SimpleIDE and Proptool and PropIDE all load just fine. Now if you could fix my programming skill level that would be great!
  17. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    @Jazzed

    ran 3 times same speed to me with same data reported.
  18. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    @j\Jazzed

    Thanks for working with me on this. The command prompt worked as exprcted for both! I will be quiet now for awhile. Tested other old spin files and they work fine..
  19. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Thanks Jazzed I think I found my prob as loads now work in Prop IDE. I was messing in my bios trying to get Virtual box working and I disabled the auto keys while I had a brain cramp. Any how this...
  20. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Sorry Jazzed for the delay has family time yesterday. not much prop time.

    Tried the loader 4, bo luck with either loader and you hello.binary. I always get lost contact with HW. Same results with...
  21. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Will try this again. Yes on V0.7 uninstalled the earlier version. Did not try the other loader, would try the command line.




    ''***************************************
    ''* XBee 802.15.4 to...
  22. Replies
    267
    Views
    6,853

    Re: Consensus on the P16X32B?

    Late to the party as usual, I vote yes with the following statements:

    Dont be too close to the P1 or the P2, in between will be great!!!
    Do only what is good for Parallax as a company to continue...
  23. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    Jazzed, just tried working with Parallax's Learn XB to Pc. Acts like it builds compiles ok, nothing pops up. When I download to ram I get "send long error load failrd"

    Works ok on Prop tool. Am I...
  24. Re: Open Propeller Project #3: Propeller IDE V0.1 Package Available

    For my win7 I7 works good. No prob loading my C3 and Activity board. Beanie sees all my com ports even those with out Props...
  25. Thread: Lost

    by KMyers
    Replies
    19
    Views
    514

    Re: Lost

    Hi and welcome to the forums. Like you I am in a power chair for the last 10 years. My experience is they dont go well in sand and wet grass. Have had to fix relays several times. Also looked for...
Results 1 to 25 of 218
Page 1 of 9 1 2 3 4