Problem updating software 1316 error

Hi,
I have been using the 2.5.3 version of Stampw since it came out. I am looking forward to using the new version released 2.5.4 (?), however,
every time I try the update, it fails on two different computers running different versions of windows 10 (home and professional). Both of them throw
up the same error when they reach the "validating install" point with this 1316 error, the account already exists.
Any help or advice as to why this is happening would be great.
Thank you
john

Comments

  • Hi,
    I have been using the 2.5.3 version of Stampw since it came out. I am looking forward to using the new version released 2.5.4 (?), however,
    every time I try the update, it fails on two different computers running different versions of windows 10 (home and professional). Both of them throw
    up the same error when they reach the "validating install" point with this 1316 error, the account already exists.
    Any help or advice as to why this is happening would be great.
    Thank you
    john

    Hello!
    Interesting. I've never heard of that. I believe the regulars here have, but that's just me. Can you document the steps you are taking to do all of these activities?
  • john hauton,

    Try uninstalling the older version.

    What anti-virus are you using?
  • I'm getting the same error, using Norton antivirus. I did an uninstall of 2.5.3 r2 and the install for 2.5.4 worked fine.
  • davejamesdavejames Posts: 4,004
    edited 2020-04-19 - 00:07:07
    ...yup, same error for me also. Here's what I was able to finger out.

    If 2.5.3(r2) is currently resident, the 2.5.4 install process will attempt to "upgrade" 2.5.3(r2). This process modifies a ".msi" file buried down in:

    C:\Documents and Settings\<your user name>\Local Settings\Application Data\Parallax

    The modification is not what the 2.5.4 installer expects, and so it errors out.

    As noted, uninstalling 2.5.3(r2), and then performing a clean install of 2.5.4 completes with no errors.
  • Uninstall v2.5.3 and install v2.5.4. It should work.
Sign In or Register to comment.