Client not found after download completed

Hi, I'm Richard. I'm a member of the Synshop hacker space in Las Vegas and 3 of us are trying to get robot competition going in the shop on Saturdays. The other two people are way ahead of me as they are already programmers, they took a quick look and shocked there head. I searched this forum and found a couple of threads but nothing helped. So here is my problem.

Everything was working good until I got to the ping sensor, it downloaded and worked. Then I tried to move on to the next lesson and now everything comes up, "BlocklyProp client not found" after download completed.

When I try to run the Hello block in communicate - terminal my client window shows "application loaded (ram) and my terminal windows opens and nothing appears. My programming page shows "BlocklyProp client not found"

(I'm 68 year old retired truck mechanic and my wife had to showed me where the computer on button was)


  • I think this may have just happened to me too...

    I was letting my kid play with it and now it's showing me this message...

  • I think he must have pushed the "disconnect" button in the BlocklyProp client window.
    Anyway, I restarted BlocklyPropClient.exe, hit connect and now it works again.
  • Problem solved, I got a Chromebook and everything works great now.
Sign In or Register to comment.