Up-Grade Editor

Hello All,
Tried to Up-Grade to 2.5.4 and the (error: 1316, the specified account already exist).

Any help with this would be appreciated.

I could erase everything if need be????

Thanks

Comments

Sign In or Register to comment.