Any known issues with Prop Plug and Win 10?

Should put new software into the Spinneret but no Propeller found on COM.
Disconnected PropPlug from USB cable and tried on a different board with USB connection: no problem.

Never faced any problem when computer was running Win7, seems the problem came with the upgrade.

Good advices will be higly appreciated!
KjellO
LA3USA

Comments

  • Did you load the new driver BEFORE plugging in the device:

    https://www.parallax.com/downloads/parallax-usb-driver-installer
    Infernal Machine
  • Aha, new driver, no one told me. The PropPlug-page didn't mention a new driver
    I have to correct myself, this computer has been upgraded from Win 8.1, not 7. Also a chance I never really tried to connect the Spinneret with this computer, could be my older Win7, I'm using both.
    But thank you, I will give the driver a chance and reply tomorrow!



    KjellO
    LA3USA
  • New driver loaded and everything works fine!
    Thanks again!
    KjellO
    LA3USA
  • Great news. Welcome back to Propeller land!
    Infernal Machine
  • I would also suggest checking with your PC vendor on any BIOS or Intel driver updates with Win10.

    I found USB serial to be very unstable with many of the automated Win10 updates, before I checked with Dell in my case. Those updates are not part of Win10, and cured most of the ills I was seeing.
  • Yes I had to go to my vendor to update bios and some drivers for Win 10.
    Ken N8SYG
Sign In or Register to comment.