No Audio on ActivityBot360 WX

oakguyoakguy Posts: 21
edited 2018-10-01 - 21:44:38 in Propeller 1
I've ran the sd card data test and that worked fine. I downloaded the techloop file and uploaded it per instructions. Also ran it using Eeprom load and Run. However with a set of headphones, I can't hear anything out the audio output jack. Using stereo headphones with end just like the Velo plug. This is an ActivityBot360 WX version. Any ideas?



  • oakguyoakguy Posts: 21
    edited 2018-10-02 - 16:24:54
    I've updated everything to make sure. I'm using a standard sd card. The same one you would use in a raspberry pi. Not the high performance ones. Again, I ran the test writing to the sd card and that worked. Downloaded only your test file to make sure. Using standard stereo headphones. But still nothing. Also, to note, uploading programs and file through the WX WIFI chip. Checked Andy Lindsay's wavplayer.h reference and find nothing wrong with the test wav program. I have to wonder if the WX board is different then the previous board. Thus I'm missing something.
  • oakguyoakguy Posts: 21
    edited 2018-10-02 - 16:26:37
    Ok. Found a reference in another forum for TTS. Tried the example and found that I did get audio through the output jack. Searching other posted discussions others mentioned having issues playing audio as well.

Sign In or Register to comment.