BlocklyProp Client Error

Hey guys,
I'm trying to get blocklyprop running on my sons computer. I'm having problems with the client. When I run it I get an error "BlocklyPropClient returned -1".

System Windows 7 Pro 64bit
Does the client need SP1? I am having problems getting SP1 to install.
I have tried Blocklyprop client 32 and 64 bit. No luck on either.

Any advice would be much appreciated.

Thanks
Shawn

Comments

  • 3 Comments sorted by Date Added Votes
  • Shawna wrote: »
    Hey guys,
    I'm trying to get blocklyprop running on my sons computer. I'm having problems with the client. When I run it I get an error "BlocklyPropClient returned -1".

    System Windows 7 Pro 64bit
    Does the client need SP1? I am having problems getting SP1 to install.
    I have tried Blocklyprop client 32 and 64 bit. No luck on either.

    Any advice would be much appreciated.

    Thanks
    Shawn

    Shawn, first time I've heard of this error. I don't even know where to begin, but I'm also not the developer of this particular tool in Parallax. While everybody hates Windows obsolescence issues, I can't help but think if that's the issue in this case. BlocklyProp Client was written (and runs well) on newer Windows OSs. Even Microsoft waved goodbye to Windows 7 a year ago but under duress they're still supporting it.

    My answer is not helpful. I'm sorry for that.

    Do you have a newer computer around to try this on?

    I don't know if it requires SP1.

    Ken Gracey



  • Thanks for responding Ken, I was finally able to install SP1 and everything is working great. It might be worth adding that to the requirements for Blockly. I know windows 7 is obsolete but I like it. I installed it on a windows 10 PC earlier today and it worked without any problems. However my 10 year old son gets the hand me downs until he gets a job and can buy his own. LOL

    Thanks Again
    Shawn
  • Shawna, oh - good! Glad the SP1 update got it working for you!

    Ken Gracey
Sign In or Register to comment.