Boe-Bot does not turn on

I am currently enrolled in a Robotics class and my robot has stopped turning on all of a sudden. When I set the switch to 1 or 2, none of the lights light up and the BASIC stamp is not recognized by the computer. I have already changed the batteries and looked for problems like this in the forums, but I did not find anything. I need help ASAP.

Comments

  • 5 Comments sorted by Date Added Votes
  • I STOLE ALL MY PARTS FROM MY CLASS
  • I am currently enrolled in a Robotics class and my robot has stopped turning on all of a sudden. When I set the switch to 1 or 2, none of the lights light up and the BASIC stamp is not recognized by the computer. I have already changed the batteries and looked for problems like this in the forums, but I did not find anything. I need help ASAP.

    Welcome to the forum!

    You checked the batteries. Do you have a meter to check the voltage? Has the BS2 been pulled out and inserted backwards? Pull the servo wires from the board to see if it powers up.

    A picture of your setup would help.



    Infernal Machine
  • I STOLE ALL MY PARTS FROM MY CLASS

    Not sure what that is supposed to mean. You stole a dead robot? :)
    Infernal Machine
  • Publison wrote: »
    I STOLE ALL MY PARTS FROM MY CLASS

    Not sure what that is supposed to mean. You stole a dead robot? :)



    The robot is only playing dead for it's captor.
  • ercoerco Posts: 17,950
    edited May 30 Vote Up0Vote Down
    I STOLE ALL MY PARTS FROM MY CLASS

    Den you ain't got no class.

    And you be turning us all off wit dat robotic thievery!

    "When you make a thing, a thing that is new, it is so complicated making it that it is bound to be ugly. But those that make it after you, they don’t have to worry about making it. And they can make it pretty, and so everybody can like it when others make it after you."

    - Pablo Picasso
Sign In or Register to comment.