PDA

View Full Version : Propeller Tool 1.05.5 and Com ports settings



Paul_H
09-15-2007, 08:24 AM
Hi everyone,

I loaded the Propeller Tool 1.05.5 and it won't discover or allow me to set the com port to com6. Version 1.05.2 had automatically found my Com 6 and is luckily still working fine.

Ideas or existing threads?

Thanks
Paul

Sorry if this is answered - but no luck with searches.

Skogsgurra
09-15-2007, 11:52 AM
Yes. A lot of threads about this. But search function sucks (I have been told). I think that this can be considered "The Bug" and it is obviously being worked on. I disabled/deactivated BlueTooth. That worked for me.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔

ratronic
09-15-2007, 01:21 PM
I had the same kinda of problem , I am not sure·which method fixed it but here·it goes. Try reloading the ftdi divers (found on parallax's front page)·--

(Above·recommended)





Or go·into control panel , then device manger, then com ports, double click com 5 and in the avanced section change to com 6.

(Above, try at your own risk)···························· Good luck Dave!





▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔

Fix it if ain't broke·
D Rat


Dave Ratcliff· N6YEE

Fred Hawkins
09-15-2007, 03:41 PM
See if Ariba's tool helps: http://forums.parallax.com/showthread.php?p=665055

(to powers that be, consider elevating that thread to a sticky?)

Ariba, I couldn't find this on your site. http://www.insonix.ch/propeller/prop_term.html

Post Edited (Fred Hawkins) : 9/15/2007 8:48:29 AM GMT

Sapieha
09-15-2007, 05:18 PM
Hi Paul H

Reorganise in control panel Com Ports.
If you have 1 Serial set Propeller on Com 2. if 2 Standart Serials Com 3.
And organise remainder after.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Sapieha