PDA

View Full Version : HELP!



DarKatana
01-22-2007, 02:59 AM
ok so last night i was hooking up my BOE (usb type) to my computer to get some final programming done on my project. It was sitting on my bed and i touched the chassis (ground) and when it shocked me with static. it arced across the board from the top right pin of the STAMP. now it wont interface with the computer. When i try to run the program it gets loopback and echo on COM4 but then it just says 'No Basic Stamps Found'. it was working before and ive tried everything i can think of to make it work. anyone have suggestions?

Franklin
01-22-2007, 03:06 AM
Try it on a different computer and if that does not work get in touch with tech support on Monday. (You may end up buting a new BS) Don't program on you bed anymore.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
- Stephen

QuattroRS4
01-22-2007, 03:15 AM
I think its safe to say its 'goosed' !

DarKatana
01-22-2007, 03:31 AM
yea i tried another computer and it still does the same thing; the next thing is do i need a new STAMP or BOE or both?

allanlane5
01-22-2007, 03:35 AM
Probably a new stamp. The BOE tends to be pretty robust.