PDA

View Full Version : basic stamp not found



viking
11-30-2006, 08:36 AM
I have a Basic Stamp1 Rev DX It was working then it lost its program. I have been trying to reprogram it.First I tried using my laptop with DOS editor. Message Basic stamp not found. Itried several times. So I cam,e to my desk top using the windows editor. I got the same message. I have tried using a fresh 9V battery and then a 9V wall transformer.Nothing works. I have two other stamps right here in front of me and all I done was switch the cable over to them with a 9V battery and they loaded OK same program. Hmmm what do you think?

A.C. fishing
11-30-2006, 09:21 AM
Perhaps your stamp has been fried(hopefully not). Sometimes errors in your circuit connections can drain all the power out of your BS2, so it doesn't have enough power to connect. Do you have a circuit hooked up to your BS2. Try dis-connecting it and then try to communicate with the stamp. Sometimes when things go wrong you have to move back a step. Also, try a fresh volt.
-ACfishing

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔



Somebody said...
-Never Underestimate the power of human stupidity.



Chris Savage
11-30-2006, 12:23 PM
Also, you mentioned connecting to a DOS computer and then to a Windows computer. On Windows XP using the current BASIC Stamp Editor you cannot use the Parallel Port connection. Only Serial Ports are supported by the Windows Editor which would require the BS1 Serial Adapter.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support

viking
12-02-2006, 07:50 AM
Yes sir I understand about the cables. I have both cables in use. One connected to each computer so I can hook up if I am out in the shop or in the office. Perhaps as the one gentleman said I fried it. Too much drain. Since I do not have a lot of knowledge about the stamps it appears to me that the older BS1 Rev D was a lot stronger and robust that the present one I am getting the BS 1 Rev Dx .