PDA

View Full Version : problem programing BS2p-24



Robert@HCC
05-25-2006, 09:35 AM
I have a BS2p24 on a BOE. Finally had some time to play with it after purchasing a month ago, so I fired up the editor. However, when I try to upload my program, I get an error message as follows:

"Cannot program version 1.5 of the Basic stamp 2p. Contact Parallax for updated software."

Any ideas on whats happening?

I have the latest version of the editor , btw.
Please be gentle if I am missing something silly...... http://forums.parallax.com/images/smilies/tongue.gif

Alohas,
Robert

Chris Savage
05-25-2006, 09:39 AM
The latest version of the BASIC Stamp Editor is V2.2.5 is this what you have?

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

Robert@HCC
05-25-2006, 09:42 AM
ok now is the time to be gentle,lol



I have 2.1..sigh
Thank God for Parallax during my "laspes" of coherent thought and for such speedy service! hehe faster than calling tech support on the phone, lol
Alohas, Chris....