PDA

View Full Version : Using FTP with the PINK



Harbor
05-23-2006, 01:15 PM
I've connected my PINK to a BS2P40 (on the demo board) and I can pull up the factory web page. I set some of the variables to send a test e-mail, again without problem.

However, I can't access it with FTP to upload my custom files. All I get is the "Cannot find server or DNS" error when I use the link on the factory page. Oddly, when I type in the link ftp://<SB70 IP address on local> I get a blank page rather than the error response.

Any suggestions what to try next?

Harbor
05-23-2006, 01:27 PM
Bingo! Just guessed the problem after verbalizing it for that post. For some reason the link in the factory page is attempting an anonymous FTP connection and the first thing I did was set up a password for configuration access. Typing the address into my browser was causing a connection with the password remembered from an earlier connection, so the 'blank' page was in fact the drag and drop target I should have expected.

I removed the password setting and the link from the factory page worked fine.

Ryan Clarke
05-23-2006, 10:14 PM
Also keep in mind that Firefox (if you use it) does not support (currently) drag-and-drop functionality.

Ryan

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Ryan Clarke
Parallax Tech Support

RClarke@Parallax.com (mailto:RClarke@Parallax.com)

Harbor
05-24-2006, 06:37 AM
Thanks, Ryan. I only use Firefox on my linux boxes so I hadn't bumped into that. I was using IE on an XP box at the time.

Gary