PDA

View Full Version : Communications Error



MNBernst
05-09-2006, 08:45 AM
I'm sure this issue has come up many times, but a search of the forum didn't really fix my problem. I am using a laptop with Serial to USB converter, and I am getting an error where there is no loopback. However, there is a connection to the basic stamp and parallax board, as echo is "yes" when it is plugged in, and 'no' when it is not. I ensured that all my port settings for that port are the default settings (in System-Hardware-Ports-etc), but I continually receive this error. I thought it might be the serial cable, but it was the cable supplied with the BOE-Bot kit, and it has worked on other computers. Any help would be greatly appreciated.
Thanks,
Matt Bernstein
P.S.- Please reply to my email, MNBernst@aol.com

PJ Allen
05-09-2006, 09:03 AM
http://forums.parallax.com/showthread.php?p=575944

Chris Savage
05-09-2006, 10:08 AM
MNBernst said...(trimmed)
Matt Bernstein
P.S.- Please reply to my email,
Matt,

You're going to find that on these forums people will be glad to point you in the right direction in the forum where everyone can benefit from the answers provided. By e-mailing you directly only you benefit and nobody else knows if you were helped or if any suggestions worked.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)