PDA

View Full Version : BasicStamp2 -Pink communication Problems



japer
04-27-2006, 09:04 AM
hello
having problems with Pink and Mac
the post is quite large 200 words cut way down.
is this to big a post?
basically about communication problems.
I have network with 3 computers on line.

japer

Post Edited By Moderator (Chris Savage (Parallax)) : 4/27/2006 5:30:40 PM GMT

Chris Savage
04-27-2006, 11:16 AM
Perhaps you should summarize what your problem is first and go from there?

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

Chris Savage
04-27-2006, 10:44 PM
japer,

Not sure where you got that information. We did not specify any current draw in our documentation and I measure ours here in Tech Support at ~160 mA which is about half of what you're talking. Are you trying to power something else from the PINK Module? How are you testing the current?

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

Chris Savage
04-28-2006, 12:57 AM
I would edit your original message subject to indicate that this thread is about the PINK module and not about post sizes.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

Chris Savage
04-28-2006, 01:27 AM
Just edit the original message...Don't repost.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

Chris Savage
04-30-2006, 01:05 PM
japer,

Could you please share how your problem was solved so everyone can benefit from it?

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Tech Support
csavage@parallax.com (mailto:csavage@parallax.com)

sd
08-04-2006, 11:16 PM
hi japer,

i have the same problem...!

can you explain to me , if you change the power supply for resolve your problem?

because i doublechek all my wire connection , and everythink is okay! but still it doesnt work.

my power supply is 9 volts 300 ma

thank you so much!

d.