PDA

View Full Version : Search feature question



Thomas Taylor
11-24-2005, 01:22 AM
I am new to the forum and have a question about how the search feature works.

I had searched for the phrase "bypass capacitors" and came up with nothing when selecting "All of the keywords and phrases", but came up with 26 records when using the "Any..." option. I also used other combinations of the other options...any date,...etc.

Paul Baker kindly responded with a post that provided helpful info for my subject. Being curious, I wondered why my searches couldn't find his post. I copy/pasted the exact phrase from his post and tried searching again...no success. However, my post appeared ok. Hmmm? (Maybe my eyes are just not seeing Paul's posting - they are aging a bit!)

Anyway, my main question is this. My post would appear using the "Any...phrases" option, but not the "All...phrases" option. Why is this so?

Can anyone share some wisdom here?

Thanks,

Tom Taylor

Jon Williams
11-24-2005, 01:27 AM
Tom,

We're working to integrate the Google search engine into the forums, but that hasn't happened yet. In the meantime, you can use this search link:

http://search.parallax.com

And on the Advanced Search options page put "forums.parallax.com" into the domain field to limit the search to forums posts.

I hope this helps.

PS: Just an afterthought... you may want to use the phrase "bypass capacitor" (not plural) -- it's simpler and may get more hits.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Jon Williams
Applications Engineer, Parallax

Thomas Taylor
11-24-2005, 02:47 AM
Thanks, Jon

Thomas Taylor
11-24-2005, 02:53 AM
Sure enough... I tried the search.parallax.com method and the post from Paul was first on the list! Thanks so much for all the help.
I'm a happy campxx....surfer!

Tom