PDA

View Full Version : stamp plot



Fred Bickel
02-05-2012, 01:53 PM
Everything works on my stamp plot excelpt one thing, It says to press F6 to connect. The C in the lower left corner should turn green Iit does) and the R should begin flashing red (it does not) So I can not activate my lessons on the stamp plot screen. Was told to reload excell, which we did and still not working, License is activated for the stamp plot.

Any ideas Fred

Mike Green
02-05-2012, 03:21 PM
What are you using Stamp Plot with? Does that work? What kind of serial adapter are you using? Have you installed the proper drivers for it? More information is needed and the problem is very unlikely to have anything to do with Stamp Plot itself.

Fred Bickel
02-05-2012, 09:20 PM
I'm using windows xp, using serial to usb. All this stuff was on my old computer and transfer to this
one. It was working for about 4 minutes, then just stopped. I'm able to use this same cable on all
my stamp projects. Everything works, from my scopes,sx stamp, all the rest of my lessons ,etc.

Mike Green
02-05-2012, 11:07 PM
Stamp Plot has been in use for a long time and has been very reliable and stable. Particularly given that it worked for a few minutes, then stopped, I suspect some kind of hardware failure. Try another serial to USB adapter and cables.

Fred Bickel
02-06-2012, 01:42 PM
I've tried 2 differant cables. i've tried all my test boards.I can run all my lessons (16) with no problems.My wife has taken everything off the computer , and reinstalled everything. nothing seems to work.

Mike Green
02-06-2012, 02:08 PM
I'd suggest you call Parallax Tech Support. Your problem sounds like something that a forum is not going to be as useful as one-to-one rapid interaction over the phone. You've already tried the straightforward stuff.

Fred Bickel
02-06-2012, 03:53 PM
I've already called Parallax, and talked to Chris. He gave me ideas also, nothing worked,Well thanks for all you're. Looks like a lesson gone to the waste side

Mike Green
02-06-2012, 05:28 PM
You might try contacting Martin Hebel (the author of Stamp Plot Pro) to see if he has any suggestions that Chris hasn't already made.

Martin Hebel
02-06-2012, 09:08 PM
Mike, thanks for hitting the normal issues. I'm helping via Email- or trying too. Has me stumped that it DID work, then stopped, but all other apps work on the COM port.

Fred Bickel
02-07-2012, 04:04 PM
GOT it working now . One thing about me IDON'T GIVE UP Thanks for all the ideas and help

FRED