PDA

View Full Version : propeller not working



wires
11-02-2010, 05:10 PM
hi

i recieved a new propeller starter kit last week, tried to load a sample program to flash the leds on pins 16 - 23 on the board but when i try to load the program i get an error saying 'no propeller chip found on any serial port'
i have tried it on several different pcs, 2 x win7 and 2 x winxp
i have verified the input voltage at 6.5 volts and the supply is 1000mA.
i have measured the voltages at the regulators and found 4.36 output at one and 4.07 at the other???i thought these were 5 and 3.3 volt regulators?
when i plug in the usb the red and blue leds flash twice and i get confirmation sound from my pc but the proptool gives me that error.
anyway i cant get a program loaded into it so any suggestions would be great.

cheers

Mike Green
11-02-2010, 05:26 PM
Something is very wrong and the voltages you mentioned don't make any sense. I suggest you call Parallax tech support for some live, real-time help.

Rayman
11-02-2010, 05:26 PM
The 4.07 V may mean your 3.3 V regulator isn't working. People often forget to add enough capacitors to their circuit. Make sure you have a big electrolytic cap at the output of both regulators.

Also, make sure you have all the VDD and GND connections to the Prop.

Also, make sure the reset wire is connected between the PropPlug and the Prop...