PDA

View Full Version : Where's the Educator's Forum?



Jessica Uelmen
08-06-2010, 07:27 PM
Attention teachers!

You may have noticed during the forum transition that you may no longer see a link to the private Parallax Educator's Forum. Do not panic! Unfortunately, there wasn't a simple way to migrate the access permissions from the old forum to the new forum. We are currently working on setting up new access permissions for this site.

Once we've got that defined, we're going to have to re-add teachers to the forum. Not the most elegant solution, but we like to make things as easy as possible for our one-man IT Show. :]

So if you previously had access to the Educator's Forum, and would like access to the new Educator's forum, please send an email to stampsinclass@parallax.com (preferably from your school email address) with your username or simply post a reply here. And if you need access to any of the educational material before we have the private forum up and running, please send an email to stampsinclass@parallax.com.

We thank you for your patience during this transitional period, and hope you're enjoying the new forums!

-- Jessica

Mr. Lewis
08-09-2010, 12:59 AM
I previously had access to the educators forum and would like to continue having access.

Tim Lewis
Science Teacher
Gahanna Lincoln High School

Whit
08-09-2010, 02:38 AM
Great news Jessica! I sent you an e-mail ( at stampsinclass@parallax.com )

Jessica Uelmen
08-09-2010, 09:35 PM
Thanks for the posts, guys! We've got the Educator's Forum up and running today, so you should be able to see it. Please let me know if you run into any problems while using the resources.

If you haven't sent me your request to re-join the forum, please do so when you have a chance. We'd like to get as many teachers re-registered as soon as we can!

n9rkd
08-13-2010, 07:00 PM
I would like access to the forum. Chris

chris miller
heeartland community college

Jessica Uelmen
08-13-2010, 07:50 PM
Thanks for the post Chris, you've been added!

-- Jessica

George Sutton
08-18-2010, 04:15 PM
Thanks for the posts, guys! We've got the Educator's Forum up and running today, so you should be able to see it. Please let me know if you run into any problems while using the resources.

If you haven't sent me your request to re-join the forum, please do so when you have a chance. We'd like to get as many teachers re-registered as soon as we can!

Jessica, I would like to be ported over to the new forum when available. Thanks!

Jessica Uelmen
08-18-2010, 04:19 PM
Hi George! Thanks for the post - you're back in! :]

bob kruggel
09-04-2010, 09:59 PM
Jessica,
Please re-instate my access to the Educators forum.

Bob Kruggel

Jessica Uelmen
09-07-2010, 05:03 PM
Hi Bob,

You're back in, thanks for the heads up! :]

-- Jessica