PDA

View Full Version : Propeller Tool (not repsonding)



rixter
05-19-2010, 11:26 AM
Hi,

I am new to the Propeller and can't get past step #1 (or is it #2?). The Propeller Tool software (v1.2.6), loads up and then goes to Not Responding after a few seconds. Two instances of the Propeller Tool show in the Application tab in Task Manager where I have to End Task to stop the application. That didn't look correct. I downloaded the newest version (v1.2.7) and installed it and got the same results.

I have a powered up Propeller Demo Board connected via the USB cable, but the Not Responding situation in Windows XP SP3 occurs whether the Demo Board is powered or connected.

The Serial Terminal application loads and appears to be communicating in some way to the Demo Board via the USB because Port8 is available in the Com Port choices only when the Demo Board is on and an LED blinks near the connection as I type in the serial terminal window.

The issue appears to be with the software not being happy on my PC, but I am not sure where to start looking for clues.

Any advice or assistance appreciated.

Thanks

Rick

bboy8012
05-19-2010, 11:47 AM
Have you tried openning up the Propeller Tool with nothing plugged into your laptop? Just to create and app and save it?

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔

Sapieha
05-19-2010, 12:55 PM
Hi rixter.

Load from Parallax NEW version - more stable

Regards

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Nothing is impossible, there are only different degrees of difficulty.
For every stupid question there is at least one intelligent answer.
Don't guess - ask instead.
If you don't ask you won't know.
If your gonna construct something, make it·as simple as·possible yet as versatile as posible.


Sapieha

rixter
05-20-2010, 06:50 PM
This turned out to be yet one more issue with my aging PC that has been acting up lately. A new PC is already "in the mail". After a reboot, the Propeller Tool application worked and recognized the Propeller Demo Board on Com8 correctly.

Thank you.

Rick