PDA

View Full Version : USB-FTDI "No Stamps Found" - tried all FAQ suggestions



Ki6FHX
02-18-2010, 01:11 PM
Hello,

I have a USB - FTDI "STAMPS in CLASS" board. I'm trying to get it to run on two of my computers: Windows 7 and Vista
I verified that the driver is FTDI I made sure it is up-to-date and installed properly (date is 10/09) Tried 2 different new 9 Volt batteries and voltage measures good. I tried with two different USB cords (bought a new one just to try). Lights blink on device (next to the FTDI chip)·when Stamp Editor attempts to identify it: Port COM 4, Loopback - Yes, Echo - Yes, but "Device Type" and "Version" are blank. After getting the error message in the editor, I uninstalled both the Stamp editor and the USB driver and reinstalled both - no luck. I tried changing the port from COM 4 to COM 5 - still no luck... Went through these steps again on my Vista machine - no luck.

Okay, I'm out of ideas.

Any and all help greatly appreciated!

Dana Reed

Mike Green
02-18-2010, 01:29 PM
Last step is to look here: www.parallax.com/tabid/530/Default.aspx (http://www.parallax.com/tabid/530/Default.aspx).

At the bottom of the page is a link for troubleshooting.

If that doesn't help you, give a call to Parallax Tech Support tomorrow.