PDA

View Full Version : Power light on HomeWork board



upand_at_them
01-26-2010, 09:55 PM
This just started happening today. The green power LED doesn't stay lit. It only lights for a brief instant after pushing the reset button. It seems to work otherwise - haven't tested it much - but not having the power reminder could lead to a lot of drained batteries.

I've disconnected everything and connected the battery and still no green light. It's odd. New battery, too.

Mike

dandreae
01-26-2010, 11:30 PM
Can you take some voltage measurements?· If so, measure:

Vin to Vss =

Vdd to Vss=

Let me know what you measure?

What type of circuit do you have connected to the Homework board?

Dave

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Dave Andreae

Parallax Tech Support·

upand_at_them
01-27-2010, 06:32 AM
Vin to Vss = 9V
Vdd to Vss = 5V

No circuit on the board.

Mike

upand_at_them
01-27-2010, 06:46 AM
This is odd. I just downloaded a simple program:


DO
HIGH 14
LOOP



And I've got the power light back.

I should be revisiting this as I'm going to reproduce the circuit I was doing before this happened.

Mike

Oper8r Al
01-27-2010, 08:14 AM
Sounds like the program you had was running & hit an end statement. That would shut the led and the board off as soon as the program finished. Then the light would light when you reset the board until the program finished again. With the Do Loop it never ends. Just my $.02 worth.

upand_at_them
01-27-2010, 08:56 AM
Has to be something like that. The program I was using before did have a DO loop, but maybe there was a bug. I wasn't aware of the light being linked program execution...thought I damaged something.

Tapperman
01-27-2010, 10:23 AM
I did have a bad 555 on my stamp once ... and the LED didn't come on ... as soon as I removed the 555, the board came back to life.· Oh BTW, it was a Radio Shack purchase.· I don't have the best of luck with products I have purchased from them.

Post Edited (Tapperman) : 1/27/2010 2:28:13 AM GMT