PDA

View Full Version : SOS EEPROM verify error



GeorgeCollins
12-10-2009, 01:10 PM
I just got a prop controller robot board and have been downloading a little program to RAM. Everything worked fine, ran nicely, etc. Nothing unusual about the program, a small Spin program that uses the servo controller object and the Ping object.

Then I tried to load to the EEPROM and I got a message "EEPROM verify error on COM5". To confirm I tried to load the program into EEPROM with a wall power supply (instead of a battery), and then with all servos and sensors disconnected, in case I was having a brown out. I always had the same result.

I have worked with a number of prop boards and never seen this problem before. I didn't find the error in the manual or on this board. Is there anything I can do? It works fine in RAM, but I can't save to EEPROM.

George

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
My Robots (http://www.trailofdestruction.com)

Mike Green
12-10-2009, 01:20 PM
You may have a problem with the EEPROM or the connections to it. Call Parallax Tech Support.