PDA

View Full Version : Burn In Test using a Relay and a Basic Stamp and using Hyper Terminal



sam_sam_sam
09-05-2008, 11:14 AM
If this in the wrong place then Please move it to the·Basic Stamp·Forum

I hope that some one out there find this use full

' -----[ Program Description ]---------------------------------------------
'
' This Basic Stamp can use Hyper Terminal to see the relay work
' You do not need the Basic Stamp DEBUG window to see the seconds and if
' the relay is ON or OFF
' I was having a problem with a project that used a Relay and a Basic Stamp
' so I wrote this routine
' To trouble shoot the problem
'
' Found out when using a 2N2222A and a relay that the coil is rated at 12
' volts @ 75 mil lamps that sometime
' the DEBUG screen would go to gobbled tee gook some time when the relay
·' would turn ON
'
' I have Pill Bottle of 2N222A that bought on Ebay for a real good price so I
' want to use them
'
' Now when I have used relays that are 30 mil lamps or LESS
' I do not have this problem but when I use a UNL2803 and use 3 Input and 3
' Output Pins tied together for relay that
' more than 30 mil lamps
'
' I had to use a Optic Sensor and the 2N2222A which work very well no·
' problem at all
' I used two power supply's also and one transformer

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
··Thanks for any·http://forums.parallax.com/images/smilies/idea.gif·that you may have and all of your time finding them

·
·
·
·
Sam

Post Edited (sam_sam_sam) : 9/5/2008 11:23:10 PM GMT

Chris Savage
09-05-2008, 12:12 PM
Moving to BASIC Stamp Forum. Sorry Sam, looks like a test procedure or something rather than a Completed Project.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
Chris Savage
Parallax Engineering

sam_sam_sam
09-05-2008, 06:08 PM
Chris

Thank You for moving it to the right place

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
··Thanks for any·http://forums.parallax.com/images/smilies/idea.gif·that you may have and all of your time finding them

·
·
·
·
Sam

sam_sam_sam
09-07-2008, 06:11 AM
Update

Here is the results from a test i did on this new board that is going to use with this set up

·SECONDS· 018··· Laps··· 02547··· ON This about 2 days running with no problems

·The Set Up

I use a Optic Sensor and the 2N2222A· with a relay· 12 volts @ 75 millamps·which work very well no·

' problem at all


▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
··Thanks for any·http://forums.parallax.com/images/smilies/idea.gif·that you may have and all of your time finding them

·
·
·
·
Sam

Post Edited (sam_sam_sam) : 9/16/2008 10:13:10 PM GMT