PDA

View Full Version : the forum's 'search' function look to not working



inservi
05-01-2008, 10:52 PM
Hello,
I want to make a search in this forum and for that, i click the 'Search' button above.
I just put 'wii' in the first long field of the search page.
Then i click the SUBMIT button.
Then i get : Search Results

There were no matching records for your search.

??? Why, however the http://forums.parallax.com/showthread.php?p=658475 is well existing!

Is it a general Parallax forum's searching problem ?

Thanks,
dro.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
in medio virtus

Post Edited (inservi) : 5/8/2008 1:45:52 PM GMT

Rayman
05-01-2008, 11:07 PM
use search.parallax.com instead... The forum's search in nearly worthless...

RobotWorkshop
05-01-2008, 11:19 PM
Some of the issues people have with the regular search appear to be with some of the 'default' settings. It normally just checks within the last month.

Although it may not be the best search engine for general searching, I have decent luck with it by searching 'Any date' and keeping the search terms to a minimum. It does seem to work pretty good when you look for 'posted by' to search for posts by a particular user. I've found it works well for going back and finding my own old posts.

It's good to have both available...

Chuck Rice
05-02-2008, 01:28 AM
If you expand the date, and just search the propeller forum, you get 5 hits.

For multiple terms, you have to use commas between the terms.

It would be nice if it used the same search format as google, but it does not. If you want a google like search, use search.parallax.com, which is a google subsearch.

Annoying, but you get used to it.

inservi
05-02-2008, 04:33 PM
Thank you all,

Chuck, i tried as you but i get only 3 hits and note the recent one ???

I stay on my advice, this search function is wrong.

I think that this search is very necessary for all peoples before post a question.

I use search frequently on an other similar forum and it is working perfectly.

I think that People from Parallax have to fix the bugs. By the way, i'm sure that most peoples will find solutions before to post new question.

Best regards,
dro.

▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
in medio virtus

Post Edited (inservi) : 5/6/2008 8:32:16 AM GMT